Compression Format for IPv6 Datagrams over IEEE 802.15.4-Based Networks
By Jonathan Hui, P. Thubert. Request for Comments, 2011
661 citations recorded by the source corpus.
Subfields: Computer Networks and Communications, Electrical and Electronic Engineering
View Paper: https://www.semanticscholar.org/paper/61172cccc03a7164510f872c745d3c2c549a3108
How researchers see this paper
The researchers whose trusted networks rank it highest, strongest advocate first. Every researcher gets a different order.
In Computer Networks and Communications
- Shahid Raza
- Jairo Gutiérrez
- Sayan Kumar Ray
- David Airehrour
- Linus Wallgren
- Thiemo Voigt
- Mischa Dohler
- Thomas Watteyne
In Electrical and Electronic Engineering
- Ingrid Moerman
- Jetmir Haxhibeqiri
- Jeroen Hoebeke
- Sajal K. Das
- Kristofer S. J. Pister
- Jairo Gutiérrez
- Michele Zorzi
- Rongfang Bie
Citations in the corpus
- Security for the Internet of Things: A Survey of Existing Protocols and Open Research Issues (2015, methodology): “• LOWPAN_IPHC is defined in RFC 6282 [10] and replaces the previous methods with compression based on shared states.”
- A Survey of LoRaWAN for IoT: From Technology to Application (2018, background): “Several standards for IPv6 communication over constrained devices and networks exists, such as adaptation layers (6LowPAN [113], 6Lo [114], and 6TiSCH [115]), header compression techniques (LOWPAN-IPHC [116], LOWPAN-NHC [116], and SCHC [117]) and application layer protocols for constrained devices (”
- Standardized Protocol Stack for the Internet of (Important) Things (2013, methodology): “The 6LoWPAN specifications consider the LOWPAN IPHC encoding scheme for compressing IPv6 header, as defined in IETF RFC 6282 [46].”
- Edge-computing-driven Internet of Things: A Survey (2022, methodology): “It supports the use of IP in IEEE 802.15.4 wireless networks [76].”
- Routing Attacks and Countermeasures in the RPL-Based Internet of Things (2013, methodology): “It defines IPv6 header compression [11] and specifies how packets are routed in wireless networks that use the IEEE 802.”
- SVELTE: Real-time intrusion detection in the Internet of Things (2013, methodology): “Likewise, we have taken into account the fact that there is a central entity, the 6BR, that connects the sensor network with the conventional Internet, which is a standard based networking solution [1,2,7].”
- Internet of Things and Big Data Analytics for Smart and Connected Communities (2016, methodology): “IPv6 can provide enough addresses for IoT [23] by introducing 6LoWPAN to bridge the scarce capabilities of constrained nodes[24],[25].”
- Denial-of-Service detection in 6LoWPAN based Internet of Things (2013, neutral): “Eventually research community came up with a solution to support IP into LLNs, by designing IPv6 over low power wireless personal area networks (6LoWPAN) [1] protocol.”
- IoT Privacy and Security Challenges for Smart Home Environments (2016, background): “These include IPv6 over Low-Power Wireless Personal Area Networks (6LoWPAN: RFC 6282) [20], IPv6 Routing Protocol for Low power and Lossy Networks (RPL: RFC 6550) [21] and Constrained Application Protocol (CoAP: RFC 7252) [22].”
- OpenWSN: a standards‐based low‐power wireless development environment (2012, background): “6LoWPAN [8] is an adaptation layer that compacts IPv6 headers to minimise the size of wirelessly transmitted packets.”
- Internet of Things for Smart Cities (2014, methodology): “This problem can be overcome by adopting 6LoWPAN [25], [26], which is an established compression format for IPv6 and UDP headers over low-power constrained networks.”
- Internet of Things (IoT) Cybersecurity Research: A Review of Current Research Topics (2019, neutral): “6LoWPAN [83]–[85] supports the transmission of IPv6 packets over IEEE 802.”
- Secure routing for internet of things: A survey (2016, methodology): “However, some protocols which have adopted 6LoWPAN [34, 37, 38] hinge on the security sublayer of the 802.”