The Transmission Control Protocol
By A. Malinowski, Bogdan M. Wilamowski. The Industrial Information Technology Handbook, 2005
2,259 citations recorded by the source corpus.
Subfields: Control and Systems Engineering
View Paper: https://www.semanticscholar.org/paper/9a7bd89ac205196e234eca8aeb69a3119eed0940
How researchers see this paper
The researchers whose trusted networks rank it highest, strongest advocate first. Every researcher gets a different order.
In Control and Systems Engineering
Citations in the corpus
- Standardized Protocol Stack for the Internet of (Important) Things (2013, methodology): “Usually both functionalities are addressed by upper-network layers such as transport and application in the TCP/IP network stack.”
- Improving the reliability of commodity operating systems (2005, background): “Network protocols rely on timeouts to detect dropped packets [168].”
- TIMELY: RTT-based Congestion Control for the Datacenter (2015, methodology): “We instrument the senders to measure the fraction of packets received with ECN marks in every round-trip time, using the advance of SND_UNA [41] to mark the end of an RTT round.”
- A survey of covert channels and countermeasures in computer network protocols (2007, background): “The ISN must be chosen such that the sequence numbers of new incarnations of a TCP connection do not overlap with the sequence numbers of earlier incarnations of a TCP connection [42].”
- A Virtual Honeypot Framework (2004, background): “TCP is a stateful, connection-oriented protocol that provides error recovery and congestion control [20].”
- Bayesian Neural Networks for Internet Traffic Classification (2007, methodology): “It is defined by a tuple c onsisting of the IP address of the pair of hosts, and because we limit ourselves to TCP, the TCP port numbers used by the ser ver and client [23].”
- Cognitive Machine-to-Machine Communications for Internet-of-Things: A Protocol Stack Perspective (2015, background): “The proposed protocol, termed as TP-CRAHN (transport protocol for CRAHNs), adapts TCP for cognitive radio environments.”
- Security for the Internet of Things: A Survey of Existing Protocols and Open Research Issues (2015, background): “the Transmission Control Protocol (TCP) [43] is still open to debate, with ongoing research addressing the adaptation of TCP for 6LoWPAN environments [44].”
- ClassBench: A Packet Classification Benchmark (2005, background): “• Transmission Control Protocol (TCP), RFC793 [24] • User Datagram Protocol (UDP), RFC768 [25] • Wildcard • Internet Control Message Protocol (ICMP), RFC792 [26] • General Routing Encapsulation (GRE), RFC2784 [27] • Open Shortest Path First (OSPF) Interior Gateway Protocol (IGP), RFC2178 [28] • Enha”
- Adversarial Machine Learning for Network Intrusion Detection Systems: A Comprehensive Survey (2023, background): “For example, consider a sequence of TCP connections [163].”
- The Globus Striped GridFTP Framework and Server (2005, background): “Researchers have come up with numerous solutions to address limitations of TCP’s [44] AIMD-based congestion control mechanism [8].”