Topology Dissemination Based on Reverse-Path Forwarding (TBRPF)
By R. Ogier, F. Templin, Mark G. Lewis. Request for Comments, 2004
733 citations recorded by the source corpus.
Subfields: Computer Networks and Communications, Electrical and Electronic Engineering
View Paper: https://www.semanticscholar.org/paper/7303879b35f7e0793bdd15ccaf97a2aed8c3a31f
How researchers see this paper
The researchers whose trusted networks rank it highest, strongest advocate first. Every researcher gets a different order.
In Computer Networks and Communications
- Jun-hong Cui
- Stefanos A. Nikolidakis
- Dimitrios D. Vergados
- Nikolaos A. Pantazis
- Peng Xie
- Donal O'Mahony
- Gabriel E. Montenegro
- Tarik Taleb
In Electrical and Electronic Engineering
- Donal O'Mahony
- Jun-hong Cui
- Gabriel E. Montenegro
- Tarik Taleb
- Dimitrios D. Vergados
- Patroklos G. Argyroudis
- Nandakishore Kushalnagar
- Christian Schumacher
Citations in the corpus
- An Improved Vehicular Ad Hoc Routing Protocol for City Environments (2007, background): “Examples of this kind of routing include: GPSR [1] (Greedy Perimeter Stateless Routing), LAR [1] (Location Aided Routing) and DREAM [11] (Distance Routing Effect Algorithm for Mobility).”
- A Stable Routing Protocol to Support ITS Services in VANET Networks (2007, background): “Some of the protocols that have achieved prominence in the proactive category include optimized link state routing [9], hazy-sighted link state routing [10], topology broadcast based on reverse path forwarding [11], and destination-sequenced distance vector [12].”
- VBF: Vector-Based Forwarding Protocol for Underwater Sensor Networks (2006, background): “In proactive ad hoc routing protocols like OLSR [1], TBRPF [18] and DSDV [19], the cost of proactive neighbor detection could be very expensive because of the large scale of UWSNs.”
- A survey on routing algorithms for wireless Ad-Hoc and mesh networks (2012, unknown): “In Section 2, we discuss the different dimensions of the available routingalgorithm categories associated with the advantages and Table 1 (continued) MOLSR [70] Multi-cast Optimized Link State Routing MP-DSR [75] Multi-Path Dynamic Source Routing MPRDV [6] Multi-point Relay Distance Vector protocol ”
- Secure routing for mobile ad hoc networks (2005, background): “Several authors have proposed the use of IPsec as the underlying security mechanism for providing authentication, integrity and confidentiality in mobile ad hoc networks [12, 18, 32].”
- Energy-Efficient Routing Protocols in Wireless Sensor Networks: A Survey (2013, background): “Thus, it suffers from limited scalability and is not suitable for large mobile networks. b) The Topology Dissemination Based on Reverse-Path Forwarding Protocol (TBRPF): The TBRPF protocol trans-mits only the differences between the previous network state and the current network state [42], [43].”
- IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs): Overview, Assumptions, Problem Statement, and Goals (2007, background): “Some examples include [RFC3561], [RFC3626], [ RFC3684 ], all experimental.”