HTTP Over TLS
By Eric Rescorla. Request for Comments, 2000
570 citations recorded by the source corpus.
Subfields: Electrical and Electronic Engineering
View Paper: https://www.semanticscholar.org/paper/63d5abc177b944b846271cf09dbea6f1c0066212
How researchers see this paper
The researchers whose trusted networks rank it highest, strongest advocate first. Every researcher gets a different order.
In Electrical and Electronic Engineering
- Alexey Melnikov
- Michela Meo
- Dario Bonfiglio
- Dario J. Rossi
- Marco Mellia
- Vitaly Shmatikov
- Dan Boneh
- Paolo Tofanelli
Citations in the corpus
- Revealing skype traffic: when randomness plays with you (2007, methodology): “By manually inspecting those flows, we notic e that 258 TCP flows are using server port equal to 443, which is s uspicious as the port it associated to the HTTP over TLS service [16].”
- The most dangerous code in the world: validating SSL certificates in non-browser software (2012, background): “The complete algorithm for validating X.509 certificates can be found in RFC 5280 [15] and RFC 2818 [14].”
- The WebSocket Protocol (2011, methodology): “[RFC2817] Khare, R. and S. Lawrence, "Upgrading to TLS Within HTTP/1.1", RFC 2817, May 2000.”